Tag Archives: error

JAVA GUI in eclipse – the fastest and more stable solution

We probably all now good how stable is eclipse with ADT, how many resources he can get, and how JAVA FX is working on it. I have basically 2 solutions for that. Please use Eclipse Platform instead of JAVA version – it is much fewer resources consuming.Use Java & JavaFX from SAPGUI, instead of downloading this and combining together: For …

Czytaj więcej

#3 – Waldorf, mam tu problem !

Cześć, dzień dobry, ave, witam serdecznie, Cały tydzień – dokładnie tyle, ni mniej, ni więcej walczyłem z połączeniem bazy danych do SAP BW. Podchodząc do tematu zapomniałem bowiem, że jakiś czas temu zmieniły się zasady licencjonowania connectora do Oracle, przez co myślę że nie ma go też domyślnie w instalacji SAPa (nie wiem czy był kiedyś, ciężko jest mi to …

Czytaj więcej